After further monitoring, this incident is now considered resolved. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Apr 05, 2024 - 12:54 PDT
Monitoring
Our team has taken steps to remediate the incident and is seeing improvement. We will provide additional information as soon as it is available.
Posted Apr 05, 2024 - 10:14 PDT
Update
We are continuing to investigate the issue and will provide additional information as soon as it is available.
Posted Apr 05, 2024 - 09:39 PDT
Update
We are continuing to investigate the issue and will provide additional information as soon as it is available.
Posted Apr 05, 2024 - 08:53 PDT
Investigating
We are currently investigating an incident affecting our platform. We will provide additional information on all affected components as soon as it becomes available.
Posted Apr 05, 2024 - 08:04 PDT
This incident affected: Recipe runtime (Recipe job execution, Webhook ingestion).