Community Library Search Issues

Incident Report for Workato US

Resolved

After further monitoring, this incident is now considered resolved. Customers should now be able to search for recipes in the Community Library. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted May 30, 2024 - 10:16 PDT

Monitoring

Our team has identified the issue and has taken steps to remediate the incident. We are seeing improvement and are continuing to monitor for any additional impact.
Posted May 30, 2024 - 10:08 PDT

Investigating

We are currently investigating an issue where users may be unable to search for recipes in the Community Library. We will provide additional information as soon as it becomes available.
Posted May 30, 2024 - 09:53 PDT