API Platform performance degradation

Incident Report for Workato US

Resolved

After further monitoring, this incident is considered resolved. Workato's API Platform service has been restored to full functionality. Users of the API Platform service are requested to retry any requests that may have failed during this period. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Sep 27, 2023 - 17:47 PDT

Monitoring

We have deployed a fix to resolve the issue and are continuing to monitor API Platform performance.
Posted Sep 27, 2023 - 16:59 PDT

Identified

We have identified the issue and are investigating a fix. We will provide additional information as soon as it becomes available.
Posted Sep 27, 2023 - 16:23 PDT

Update

We are continuing to investigate the issue. We will provide additional information as soon as it becomes available.
Posted Sep 27, 2023 - 15:44 PDT

Investigating

We are currently investigating an incident affecting the Workato API Platform. Customers might experience 504 Gateway Timeout errors when processing API Platform requests. We will provide additional information as soon as it becomes available.
Posted Sep 27, 2023 - 15:03 PDT
This incident affected: Recipe runtime (API gateway).