Akamai DNS issue affecting various API calls
Incident Report for Workato
Resolved
This incident is resolved (upstream Akamai issue was resolved). We are still seeing a small number of specific hostnames failing to resolve in API calls, but those are names that do not in fact exist in the public DNS.
Posted Jul 22, 2021 - 10:37 PDT
Update
Some applications/APIs we are aware are using the affected DNS are:

- Netsuite
- Plangrid

We will update as we obtain more information.
Posted Jul 22, 2021 - 09:23 PDT
Identified
We are aware of an issue (unrelated to the Workato platform) with APIs which are using Akamai DNS (https://edgedns.status.akamai.com/incidents/n5zl6dythvfv). This is causing actions accessing these APIs to fail. We are monitoring this incident.
Posted Jul 22, 2021 - 09:20 PDT
This incident affected: Recipe runtime (Recipe job execution, API gateway).