The issue has been resolved, and customers should no longer experience errors in Snowflake actions or triggers. Customers may restart any recipe that stopped due to 60 consecutive trigger errors, or repeat any failed jobs as required. Please contact Workato support at support.workato.com if you continue to experience any issues or have any questions about this event.
Posted May 06, 2025 - 10:58 PDT
Identified
We have identified the underlying cause of the issue and are working to take remediating steps. We will provide more updates shortly.
Posted May 06, 2025 - 10:06 PDT
Investigating
We are currently investigating an issue with Snowflake connections. Customers may be experiencing errors with Snowflake actions and triggers. We will share additional information as soon as it is available.
Posted May 06, 2025 - 09:45 PDT
This incident affected: Recipe runtime (Recipe job execution).