Workato WebUI access errors

Incident Report for Workato US

Resolved

The issue has been resolved.
Posted Mar 17, 2023 - 10:31 PDT

Monitoring

Workato WebUI is more stable now, but we still see some errors on our monitoring tools, we keep monitoring and investigating the root cause.
Posted Mar 17, 2023 - 09:04 PDT

Update

We are still investigating, but we can confirm only the Workato Web is affected, your recipes are not affected.
Posted Mar 17, 2023 - 08:44 PDT

Investigating

We are investigating an issue affecting access Workato WebUI.
Posted Mar 17, 2023 - 08:12 PDT
This incident affected: Website.