Data Tables inaccessibility
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Dec 18, 2024 - 08:04 PST
Monitoring
Some customers had experienced issues with the Workflow Apps feature, specifically with Data Tables. It was not possible to open Data Tables tab in Workato UI. Recipes relying on Data Table lines also experienced trigger delays.
Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Dec 18, 2024 - 06:36 PST