SFTP Connection Errors
Incident Report for Workato US
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 04:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 02:46 PDT
Identified
We have identified the issue that is causing connection errors with the SFTP connector and are working to take remediating steps. We will provide additional information as soon as it becomes available.
Posted Mar 28, 2024 - 02:03 PDT