API Platform performance degradation
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Sep 08, 2023 - 02:54 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2023 - 02:53 PDT
Monitoring
Around 1:30 AM PDT Workato API Platform suffered from a partial outage. Some customers might have experienced HTTP 503 Service unavailable errors. Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Sep 08, 2023 - 02:39 PDT
This incident affected: Recipe runtime (API gateway).