After further monitoring, this issue is now considered resolved. Customers should be able to create and edit recipes on the Workato platform. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Jan 28, 2025 - 16:17 PST
Monitoring
Our team has taken steps to remediate the issue. Customers should now be able to create new recipes and save changes to any existing recipes. We are continuing to monitor for any additional impact.
Posted Jan 28, 2025 - 16:04 PST
Identified
We have identified the underlying cause of the issue and we are working to take remediating steps. Customers may be unable to create recipes or update existing ones. We will provide additional information as soon as it is available.
Posted Jan 28, 2025 - 15:46 PST
Investigating
We are currently investigating an issue with the Workato platform UI. We will provide additional information as soon as it becomes available.