SurveyMonkey Authorization Errors
Incident Report for Workato US
Resolved
The issue is resolved.

Affected customers should restart their recipes containing the SurveyMonkey trigger/action. There should be no job loss but delay is expected from the period the connector was down.
Posted Oct 04, 2023 - 08:19 PDT
Update
We are continuing to work on remediating steps. We will provide additional information as soon as it becomes available.
Posted Oct 03, 2023 - 16:39 PDT
Update
We are continuing to work on remediating steps. We will provide additional information as soon as it becomes available.
Posted Oct 03, 2023 - 14:46 PDT
Identified
We have identified the underlying cause of the incident and we are working to take remediating steps. Recipes with SurveyMonkey triggers will have stopped after 60 consecutive trigger errors and SurveyMonkey connector actions will continue to throw authorization errors. We will provide additional information as soon as it becomes available.
Posted Oct 03, 2023 - 12:49 PDT
Investigating
We are currently investigating an issue affecting our SurveyMonkey connector. We will provide additional information as soon as it becomes available.
Posted Oct 03, 2023 - 11:53 PDT